MAL-2023-5100

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-encodestring/MAL-2023-5100.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5100
Published
2023-02-25T16:42:11Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-encodestring (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (6202c3a326a657c13614069f7374315f55aa24258305c92c8a4b9dc9c4abc5dd)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-encodestring

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected