MAL-2023-5121

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-getlib/MAL-2023-5121.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5121
Published
2023-02-25T17:15:05Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-getlib (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (c4a602b7657411fa09faa1856cf4cfa708a3ea27e4c28c335ba75b3fb627fa77)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-getlib

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected