MAL-2023-5161

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-hackedosintlib/MAL-2023-5161.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5161
Published
2023-02-25T22:57:20Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-hackedosintlib (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (a9386249652e6a33248c55a28dcd81284e734fabe7da19bc10e896b66f81b902)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-hackedosintlib

Package

Name
py-hackedosintlib
View open source insights on deps.dev
Purl
pkg:pypi/py-hackedosintlib

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected