MAL-2023-5166

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-hackedram/MAL-2023-5166.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5166
Published
2023-02-25T23:18:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-hackedram (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (8d2083179897c4914b486c42b6a1cf64cebf62d4848582952b85ec1c3d1accc2)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-hackedram

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected