MAL-2023-5177

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-httphttpultra/MAL-2023-5177.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5177
Published
2023-02-27T15:30:16Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-httphttpultra (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2002a75324fa24fdf95869345043874b3b47c1a1da2e7cb54ac01a8bac458b6c)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-httphttpultra

Package

Name
py-httphttpultra
View open source insights on deps.dev
Purl
pkg:pypi/py-httphttpultra

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected