MAL-2023-5240

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-intelstringencode/MAL-2023-5240.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5240
Published
2023-02-27T15:33:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-intelstringencode (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2ec1fe5308a08bbe23b4a3d034863a7cc8783d1567e6b75dd541870406d231f9)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-intelstringencode

Package

Name
py-intelstringencode
View open source insights on deps.dev
Purl
pkg:pypi/py-intelstringencode

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected