MAL-2023-5283

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-lgtbrandomsplit/MAL-2023-5283.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5283
Published
2023-02-25T23:06:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-lgtbrandomsplit (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d8a2542b1638d1c52d88ab8b53928859d78bf3f9ab4909a81e732b17e4a3a6cb)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-lgtbrandomsplit

Package

Name
py-lgtbrandomsplit
View open source insights on deps.dev
Purl
pkg:pypi/py-lgtbrandomsplit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected