MAL-2023-5298

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-libstring/MAL-2023-5298.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5298
Published
2023-02-25T23:03:16Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-libstring (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (cc7b0838b396fe9a195d89a6f9c39cc730dc0fb18c4b36ca875d9e06412dac70)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-libstring

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected