MAL-2023-5395

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-paypalinfopip/MAL-2023-5395.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5395
Published
2023-03-08T17:51:20Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-paypalinfopip (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d00980074e219dc11140953e97dbbf1b8f13c4d6efc450d19cfccfd12c8848b2)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-paypalinfopip

Package

Name
py-paypalinfopip
View open source insights on deps.dev
Purl
pkg:pypi/py-paypalinfopip

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected