MAL-2023-5398

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-paypalpaypal/MAL-2023-5398.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5398
Published
2023-02-25T23:12:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-paypalpaypal (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (64d3365f527a181a4b7b843bb5d1d37b5073e27b32b31a0a3b6617d42ed72cd1)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-paypalpaypal

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected