MAL-2023-5440

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-pingvisarandom/MAL-2023-5440.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5440
Published
2023-02-27T15:27:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-pingvisarandom (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (694f98b4ad971c612139ea2beb3d2dc2f599e3de13071f75fa6c1d9b135534be)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-pingvisarandom

Package

Name
py-pingvisarandom
View open source insights on deps.dev
Purl
pkg:pypi/py-pingvisarandom

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected