MAL-2023-5643

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-strlgtbstring/MAL-2023-5643.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5643
Published
2023-02-27T15:27:05Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-strlgtbstring (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (f4e545bb167f81f2555c25bf8275d8ee13da75f3ab72b5922bc6a1d40c594f3c)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-strlgtbstring

Package

Name
py-strlgtbstring
View open source insights on deps.dev
Purl
pkg:pypi/py-strlgtbstring

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected