MAL-2023-5672

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-studyproofver/MAL-2023-5672.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5672
Published
2023-02-26T20:24:04Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-studyproofver (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (a42d421306b4258ecaa559617aabb007bee4005f1d4907a05058bff8a56c75f3)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-studyproofver

Package

Name
py-studyproofver
View open source insights on deps.dev
Purl
pkg:pypi/py-studyproofver

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected