MAL-2023-5739

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-verpaypal/MAL-2023-5739.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5739
Published
2023-02-25T23:03:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-verpaypal (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (3790b7b8be828067d6c110f11e5db7a3865ceae61432641c7607a26a9340e10a)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-verpaypal

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected