MAL-2023-5758

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/py-virtualpipkill/MAL-2023-5758.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-5758
Published
2023-02-25T23:06:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in py-virtualpipkill (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (02e35206e42407a8023a3764004700a1846215695a8f73661e4faed24232c5fd)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / py-virtualpipkill

Package

Name
py-virtualpipkill
View open source insights on deps.dev
Purl
pkg:pypi/py-virtualpipkill

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected