MAL-2023-6013

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfcvcvsuper/MAL-2023-6013.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6013
Published
2023-02-27T15:36:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfcvcvsuper (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (393b34bc0085b0cf0c3bd7389879879542ec46093d8baf188e8dc3ca536b3b69)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfcvcvsuper

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected