MAL-2023-6014

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfcvedpep/MAL-2023-6014.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6014
Published
2023-02-27T22:15:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfcvedpep (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (faffc37b530acdb4e7a54c9082a078755846487d2a529f9e0aeb965b498666ee)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfcvedpep

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected