MAL-2023-6024

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfcvpull/MAL-2023-6024.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6024
Published
2023-02-25T17:06:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfcvpull (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (3899c7dee75d3fae7bd97bdf24106c9c8c7d68f96f2ad3f1b8a604ed00532fe2)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfcvpull

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected