MAL-2023-6061

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfencodetoolcpu/MAL-2023-6061.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6061
Published
2023-02-25T23:00:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfencodetoolcpu (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (641927a42e85b097c084f595aa0312d36f358616290df6b1c3e1e4ad9deda863)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfencodetoolcpu

Package

Name
selfencodetoolcpu
View open source insights on deps.dev
Purl
pkg:pypi/selfencodetoolcpu

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected