MAL-2023-6104

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfgetvirtualpull/MAL-2023-6104.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6104
Published
2023-02-25T23:36:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfgetvirtualpull (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b11f910c377d1f38aaf75fff2d7f4fd882625c190df7963b89d377cc70089c10)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfgetvirtualpull

Package

Name
selfgetvirtualpull
View open source insights on deps.dev
Purl
pkg:pypi/selfgetvirtualpull

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected