MAL-2023-6131

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfguilibstring/MAL-2023-6131.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6131
Published
2023-02-25T23:15:19Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfguilibstring (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (43230894b1be04aaebbb0d5b093de5c7019a197b310ce55e239f2ae094518910)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfguilibstring

Package

Name
selfguilibstring
View open source insights on deps.dev
Purl
pkg:pypi/selfguilibstring

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected