MAL-2023-6134

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfguipullsplit/MAL-2023-6134.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6134
Published
2023-02-25T23:12:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfguipullsplit (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (35815cc61c3756ee88e3ef7b6cec4197bdc1879dcacf3a86c726cf5a580dff4a)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfguipullsplit

Package

Name
selfguipullsplit
View open source insights on deps.dev
Purl
pkg:pypi/selfguipullsplit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected