MAL-2023-6194

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfinfocvgame/MAL-2023-6194.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6194
Published
2023-02-27T02:39:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfinfocvgame (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (4025c4e397b4b9bea1405986b6d3dba1d05e800d8f3b087a1f330d52441d464b)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfinfocvgame

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected