MAL-2023-6308

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfmaskosintpyw/MAL-2023-6308.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6308
Published
2023-02-27T02:39:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfmaskosintpyw (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2375a4f019c300fcd0127c0fe9ca9f3670fa46ee6cbef737a0cf23d830fb549f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfmaskosintpyw

Package

Name
selfmaskosintpyw
View open source insights on deps.dev
Purl
pkg:pypi/selfmaskosintpyw

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected