MAL-2023-6331

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfmcvmcraft/MAL-2023-6331.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6331
Published
2023-02-25T23:06:01Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfmcvmcraft (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (7f36085634c7b71e0fa9ea3294be4eee19c5098a965f2388c7d9a8cafbb814cb)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfmcvmcraft

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected