MAL-2023-6364

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfosintgrandrandom/MAL-2023-6364.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6364
Published
2023-03-07T21:21:01Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfosintgrandrandom (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (0885cc1e3ac66db74214dbc5e1fabf0d0417608f79d5b85a38ef51d546d60453)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfosintgrandrandom

Package

Name
selfosintgrandrandom
View open source insights on deps.dev
Purl
pkg:pypi/selfosintgrandrandom

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected