MAL-2023-6374

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfosintsplithydra/MAL-2023-6374.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6374
Published
2023-02-27T15:27:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfosintsplithydra (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (7415356d4c9f2336b1e09409625a42d62daa43c9df66f9ab089a940bc8b1ba50)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfosintsplithydra

Package

Name
selfosintsplithydra
View open source insights on deps.dev
Purl
pkg:pypi/selfosintsplithydra

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected