MAL-2023-6396

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfpaypalpyrandom/MAL-2023-6396.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6396
Published
2023-02-25T23:36:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfpaypalpyrandom (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d175b406d958762d574c793dca5929ee20409c35323560eee6a2767645b9e07e)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfpaypalpyrandom

Package

Name
selfpaypalpyrandom
View open source insights on deps.dev
Purl
pkg:pypi/selfpaypalpyrandom

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected