MAL-2023-6451

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfpipstudyhacked/MAL-2023-6451.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6451
Published
2023-02-25T23:30:17Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfpipstudyhacked (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (041ad5d14c9f0dbba48ce0cba51a95977144f3f96c42da46fab9c565e356424f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfpipstudyhacked

Package

Name
selfpipstudyhacked
View open source insights on deps.dev
Purl
pkg:pypi/selfpipstudyhacked

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected