MAL-2023-6497

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfproofsplitpush/MAL-2023-6497.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6497
Published
2023-02-25T23:30:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfproofsplitpush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (209e9aef89ede398a8e82bd179744637b803aaf41d558f63dd9c13d62f6cd6f0)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfproofsplitpush

Package

Name
selfproofsplitpush
View open source insights on deps.dev
Purl
pkg:pypi/selfproofsplitpush

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected