MAL-2023-6552

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfpywstudy/MAL-2023-6552.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6552
Published
2023-02-25T22:51:07Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfpywstudy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (75cf9db196f109cd5e85a2fa73fb1d4a5b33e1c6858a8f0d263ab72cd77cf6d0)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfpywstudy

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected