MAL-2023-6777

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfvisapaypalmine/MAL-2023-6777.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6777
Published
2023-03-12T12:21:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfvisapaypalmine (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (3a524c8256175ba1602631d62ca2c164baceef5887f1703949ab0176bb3b458d)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfvisapaypalmine

Package

Name
selfvisapaypalmine
View open source insights on deps.dev
Purl
pkg:pypi/selfvisapaypalmine

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected