MAL-2023-6785

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/selfvisavirtualmask/MAL-2023-6785.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6785
Published
2023-02-25T23:09:09Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in selfvisavirtualmask (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (d6a9b3ac1f683c4144da4bad6c378365f42341dd745f40dc0c0c239c85180e01)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / selfvisavirtualmask

Package

Name
selfvisavirtualmask
View open source insights on deps.dev
Purl
pkg:pypi/selfvisavirtualmask

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected