MAL-2023-6851

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/supermask/MAL-2023-6851.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6851
Published
2023-02-24T16:54:12Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in supermask (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (dbd02d240b8b6eb85ed358b26eec4643b8ffebb84a4926a56cd34ab246bc0562)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / supermask

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected