MAL-2023-6980

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpcraftvisasuper/MAL-2023-6980.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-6980
Published
2023-02-27T15:27:13Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpcraftvisasuper (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (23642171029fb9ffa1f15e5c831470489ffcbb05934c27e484e9c29bd30fed9d)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpcraftvisasuper

Package

Name
tpcraftvisasuper
View open source insights on deps.dev
Purl
pkg:pypi/tpcraftvisasuper

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected