MAL-2023-7021

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpencodereplacepush/MAL-2023-7021.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7021
Published
2023-02-26T20:15:09Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpencodereplacepush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (7794552c911c1d61a02bc57ee8a9a60db3fc450587f415c76e9235b440a9c321)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpencodereplacepush

Package

Name
tpencodereplacepush
View open source insights on deps.dev
Purl
pkg:pypi/tpencodereplacepush

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected