MAL-2023-7057

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpgetultrapush/MAL-2023-7057.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7057
Published
2023-02-25T23:30:19Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpgetultrapush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (54d410962a0532707fc474bd97596a5e699fb60cd955d3bcc2b8d44a30a9f1e6)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpgetultrapush

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected