MAL-2023-7110

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tphttpcchttp/MAL-2023-7110.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7110
Published
2023-02-25T23:36:19Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tphttpcchttp (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (4766ed1371a3b41ed97aa0458bc913078696dc8a121a173fe7becf192d10e6ba)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tphttpcchttp

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected