MAL-2023-7164

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpintelramhacked/MAL-2023-7164.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7164
Published
2023-02-27T15:30:10Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpintelramhacked (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (97883567f9fdf85529b206d211c244746457f071ec1bbf9207a09e3af0fd18a5)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpintelramhacked

Package

Name
tpintelramhacked
View open source insights on deps.dev
Purl
pkg:pypi/tpintelramhacked

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected