MAL-2023-7193

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpkillpywcontrol/MAL-2023-7193.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7193
Published
2023-02-27T02:36:17Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpkillpywcontrol (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (1b45639842c8db8334986db760840d3ad8c964e7fb65146a9dd1ff9553811739)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpkillpywcontrol

Package

Name
tpkillpywcontrol
View open source insights on deps.dev
Purl
pkg:pypi/tpkillpywcontrol

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected