MAL-2023-7212

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tplibpullpyw/MAL-2023-7212.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7212
Published
2023-02-27T15:30:18Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tplibpullpyw (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b4f7b4cf61d6a6b175634ce32adc002acbd262c2a35db1e97d5890fe7e38555f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tplibpullpyw

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected