MAL-2023-7293

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpnvidiaintelpush/MAL-2023-7293.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7293
Published
2023-02-27T15:27:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpnvidiaintelpush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b7c7132850fb22e027786e1755ee38b4c7305f0843e5b2cce45d256e08d72f1f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpnvidiaintelpush

Package

Name
tpnvidiaintelpush
View open source insights on deps.dev
Purl
pkg:pypi/tpnvidiaintelpush

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected