MAL-2023-7313

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tposintponghydra/MAL-2023-7313.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7313
Published
2023-02-27T15:39:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tposintponghydra (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (ec02ce9b3bbbf91a3a2b874a9a1caf4fb95590df4f4b8b5e59e490f6300865ed)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tposintponghydra

Package

Name
tposintponghydra
View open source insights on deps.dev
Purl
pkg:pypi/tposintponghydra

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected