MAL-2023-7396

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tppostre/MAL-2023-7396.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7396
Published
2023-02-25T22:57:20Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tppostre (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (f9bd84888f89f2c09f25bba8e168ac7d87785a3627a6b54511fa34b8ac1a9498)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tppostre

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected