MAL-2023-7400

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tppoststringre/MAL-2023-7400.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7400
Published
2023-02-25T22:54:03Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tppoststringre (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2aff0cf7f37343e92afab81dd5ec08d25f05709f2e723f2674f887a9230ff898)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tppoststringre

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected