MAL-2023-7530

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tprandomvisapost/MAL-2023-7530.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7530
Published
2023-02-25T23:03:21Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tprandomvisapost (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b7ae1b9ee5439142506eb9fc34006c4c293c826bf5426ca5743198904dad0a2a)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tprandomvisapost

Package

Name
tprandomvisapost
View open source insights on deps.dev
Purl
pkg:pypi/tprandomvisapost

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected