MAL-2023-7589

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpsplitpaypalmask/MAL-2023-7589.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7589
Published
2023-02-27T15:39:13Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpsplitpaypalmask (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (e5206670fe37d6e31179b1e9acd6545101e0d9ff356bf9d23a6a17b256b3bd9f)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpsplitpaypalmask

Package

Name
tpsplitpaypalmask
View open source insights on deps.dev
Purl
pkg:pypi/tpsplitpaypalmask

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected