MAL-2023-7687

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpurlpaypalcraft/MAL-2023-7687.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7687
Published
2023-02-26T20:15:19Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpurlpaypalcraft (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (a8ae7fda5b0120b17ca8b2cec6472512a53c772b40b9f94e0a0d352e8e307a60)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpurlpaypalcraft

Package

Name
tpurlpaypalcraft
View open source insights on deps.dev
Purl
pkg:pypi/tpurlpaypalcraft

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected