MAL-2023-7691

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tpurlstudyre/MAL-2023-7691.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7691
Published
2023-02-27T02:42:15Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in tpurlstudyre (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (b5df1977d931f8c5d1426d22c408075bca1ebb0bed4ad6b54923cbbdeca8fecf)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / tpurlstudyre

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected