MAL-2023-7760

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/ultramc/MAL-2023-7760.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7760
Published
2023-02-23T21:24:01Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in ultramc (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (6359df0fb68324aaf0c7384dab34a0a307b3b1ad3fdd983e93d2d1f1e0bba004)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / ultramc

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected